Zterm is a text-based communications software; it allows you to use a
modem to connect your Macintosh computer through the telephone lines to
other computers. Being text-based, you can connect with all types of
computers. You will be able to pick up and receive messages from bulletin
boards on IBM computers as well as those run on a Macintosh. But this
freedom comes at a price; Zterm does not have the familiar graphic
interface, and you will have to do all your communicating through your
keyboard.

In this guide | will show you how to set up the software, how to log on to a
BBS (bulletin board), how to find your way around the message boards, how
to send messages, how to save messages to read later, and how to find and
download software. | assume that you are familiar with your Macintosh, know
how to load and open a program, and that you are familiar with dialogue
boxes. | also assume that you have connected your modem correctly, read
the manual, and have a list of local BBS's.



In this guide | will be using some visual aids.

An underlined word with outlined letters, such as File will indicate a pull
down menu, and will be blue on color screens.

Bold underlined italicized words, such as , indicate a selection found
in a pull down menu. On color screens they will be green.

Hints are in shadow text and are cyan on color screens.

WARNINGS WILL BE BOLD UNDERLINED CAPITALS, AND WILL BE RED ON A
COLOR SCREEN. | DON'T WANT YOU TO MISS THEM.

A bit about the terminology that we will be using. A modem is a device that
translates the digital data form used by your computer into the analog form
used by the telephone lines when transmitting, and back again when
receiving. Modems are rated in baud, this stands for the bits per second that
a modem can handle. A BBS is run by a Sysop; this is the systems operator.
The sysop is responsible for maintaining the equipment, keeping the files
current, verifying new users, and paying the phone bill. The operating
software is what the host computer uses to communicate and organize files.
Don’t worry about the operating software; the biggest difference is in the
look and style of the board, not in its ability to communicate.

Before you start I'm going to help you set up some things in advance. From
the desktop make a new folder; I'm going to call mine “Incoming.” This is the
folder where | will store anything that | download from the BBS. Next open
your word processor. | want you to choose from the File menu.
Save this blank page as “Text,” (not “Text With Line Breaks,” see below) in
your Zterm folder and call it “append.” When we get to the “append”
command we will use this. Finally, write a short piece about yourself,
including any pertinent information and a line about why you want to be on a
BBS.

Hint: Turn off your smart quotes (“ & ‘). For some reason smart quotes don’t
translate when you send them over the wires. What you end up with is a
mess. If you are not sure how to turn off smart quotes look in your word
processor’'s manual.



Hint: DON'T SHOUT! WRITING ALL IN CAPS IS CONSIDERED SHOUTING! SO
DON'T SHOUT, WE CAN HEAR YOU!

Once again save this as “Text” in your Zterm folder; I'll call mine “Me.” Many
Sysop’s ask for this short piece and it will be a good piece to use as a
prepared text.

Text with line breaks has a return after each
sentence. Text

only has a return at the end of a paragraph. The
problem occurs

when you save something as text with line breaks
and then

try to place it on a smaller area. What happens

is that the text

will wrap at the end of the new line and again at
the return. In

other words Text will look like a normal paragraph,
Text

with line breaks will look like this paragraph.

Open Zterm. Choose under Dial ; you will get the dialogue box
shown in figure 1. Click on “new” and you will see the

Figure 1

dialogue box shown in figure 2. Enter the BBS name and phone number and
set the data (baud) rate to match your modem but don’t change anything



else! I'm going to call my BBS “NerdNet.” Click on “OK” to return to the
directory.

Figure 2

Hint: If you have call waiting, you will want to turn it off. The signal used to
indicate an incoming call may interfere with your communications. The
modem can’t tell the difference between incoming data and the incoming
call signal. To turn off call waiting put el [bullet (option 8)] before the
number.

Hint: If you have your Mac set up in a place where you must dial 9 to get an
outside line put *2 before the number.

Now click on your new listing; it will highlight as shown in figure 3. Click on
“set;” this will close the Dial Directory window and return you to the main
window. You will notice that the window now has the same name as the BBS.



Figure 3

In the Settings menu you will notice that there are two sections divided by
a dotted line. The selections in the upper section controls each listing; the
bottom section controls Zterm as a whole and affects all the BBS’s in the
directory. Select from the top section, you will get the
dialogue box shown in figure 4; change the receive option to ZModem.

Figure 4

Choose under Settings ; you will get the dialogue box
shown in figure 5; set text file creator to your word



Figure 5

processor. This will allow you to double click on any text you “Capture” and
have it open in your favorite word processor application.

Select from the Settings menu; you will get the
dialogue box shown in figure 6. Set the modem port to match where you
have plugged the modem into your Mac, it can only be the modem port or
the printer port.

Figure 6

Finally select from the Settings menu. This is where
you tell Zterm where to store anything you download. | want to store my
stuff in the “Incoming” folder that | made earlier. To do so | just set the
selection box as I've shown in Figure 7.



Figure 7

Turn on your modem and choose a BBS from the Dial menu; the number will
be dialed automatically. You may hear the modem dial and the host
computer connect; the connection sounds like a series of high pitched
screeches. This is how the computers communicate; luckily for us we don’t
have to listen to too much of this. When you are connected your computer
will tell you; then you will be connected to the host’s communications
software.

Anytime after you are connected you can choose from the
File menu. This will start a new document that will include everything you
see on the screen from the time you start till you hang up or choose

from the File menu. When you select you will be
presented with a selection box that asks you where to store this document
and what to call it. Feel free to store this anywhere, just remember where
you put it.

Eventually you will see a message asking you to enter your name. Since this
is your first time on this board type in “new.” This will start the registration
procedure. You will be asked a number of questions, just answer them. At
some point you will be asked to choose, or you will be assigned, a password.
You may also be assigned an account number.

Now this is important — ALWAYS WRITE DOWN YOUR PASSWORD AND
ACCOUNT NUMBER IN A SAFE PLACE!



As part of the registration process many Sysops will ask you to write a brief
description of yourself and why you want to be on the board. The format for
all messages on a BBS is always the same. It has a from, to, and subject area
in the heading followed by the message area. Once you have filled out the
headings you can either write a message or upload a prepared text. To
upload your bio, first fill in the heading, then choose from the
File menu, you will see a selection box. Open your bio document and watch
as it fills the screen. When you are done enter the command to save; now
you are done with your message. Remember this process whenever you
want to send mail or post a message.

After you log on you will go to the main menu, figure 8. The main menu
allows you to do many different things; but we will be concentrating on just a
few of them. The areas that we will be looking at are the mail box, message
subjects, chat mode, and file transfers.

Figure 8
A Main Menu

Mail boxes are just what they appear to be, places where you can pick up
and send personal messages to other users. If you sent your bio to the sysop
then you have already sent some mail. It works just that simply. First look in



the user list (if there is one) to see if there is anyone you want to write to. If
there is, enter the command to mail a user, fill in the heading, fill in the
message, and enter the command to send your mail. To pick up mail enter
the command to “Check your Mailbox,” or in this case it would be “Mailbox
Scan.”

The Message Boards are just like a bulletin board at work, school, or the
laundromat. People place messages for everyone else to read. The message
area is usually divided into a lot of different subjects like “Star Trek: The Next
Generation” (STNG OR TNG), hardware, software, sports, politics, or any
other subject people want to write about. You will usually start out in the first
subject area. In our example we are in The Promenade, figure 8. It is usually
possible to see a list of subjects available, and if one looks interesting just
enter the number; this will take you to the beginning of that subject. You
must now tell the computer what you want it to do, read all the messages,
scan (roll through) the messages, scan the message titles, or post a
message. If you read a message you will be asked if you want to reply.
Posting a new message or responding to an existing message is done just
like sending mail; just remember that everyone will be able to read your
messages.

BEWARE THE EXPRESS SCAN! ALL THE MESSAGES ON THE BOARD WILL BE
SCROLLED ACROSS YOUR SCREEN, THIS CAN TAKE SEVERAL HOURS.

Some BBS’s have more than one phone line. Sometimes when this is the
case you can cross over and have a “Real Time” conversation with another
user. If the other person wants to accept your invitation you just type in your
message and hit return. The return signals the other person that it's their
turn. All boards have the ability to chat with the Sysop, it’s just a matter of
catching them. When you are done just enter the command to return you to
the main menu.

The transfer section is where programs, artwork, sounds, fonts, and a host of
other items are stored. You can receive (download) or send (upload) items.
Most of the software you will find on a BBS will fall into four categories; public
domain, freeware, shareware, and demos. Public domain software is basically
something nobody owns, and anyone may use. Freeware is something that
someone has made and uploaded with the wish that anyone may use it free
of charge. Shareware is something that someone made, uploaded, and will
let you use for a small fee (usually $5 to $50). Shareware works on the honor



system, so be sure to pay for any shareware you decide to use. Demos are
sample versions of commercial software. They usually have some features
disabled and are intended to introduce users to their product in the hope that
they will like it well enough to buy the commercial version. This can be a
good way to review software before you shell out a lot of money.

The categories used to organize the transfer section are totally arbitrary, just
like the subjects chosen for the message area. The transfer area is set up
just like the message area, and operates in the same way. If you look at
figure 9 you will notice that we are at the first category; “NerdNet” calls this
one “Miscellaneous.” You will be able to see a list of categories by entering
the proper command. If you are interested in any category just enter its
number, this will take you to the beginning of that category. You can now see
a list of everything stored in that category by entering the proper command.
If you see anything that you want to try you can download it.

Figure 9
A Transfer Menu

It is considered poor form to just quit Zterm or turn off your modem. You will
notice that there is a command to Log Off, this allows the two computers to
disengage and hang up.

You're not done yet! Remember the “Append” blank that you saved earlier?
Well it’s time to use it. There is a second method to saving text, the
selection under the File menu. To append text first choose from
the Edit menu, then select from the File menu. You will get a
standard selection box, choose the Append blank that you made earlier.
Finally select from the File menu.



You're done! Now you can quit Zterm and play with your messages and/or
downloads, or try another BBS. Good luck, and welcome to the world of
computer bulletin boards.



